Back to overview
Resolved
Agent tasks are failing
Jun 18, 2026 at 3:51pm UTC
Affected services
Chat
Platform Control and Data Plane
Resolved
Jun 18, 2026 at 3:51pm UTC
We're currently investigating an issue with some tasks failing.
Affected services